Настройка plymouth для Nvidia в Ubuntu 11.04

Вам также может показаться интересным…

  • lex

    После установки v86d не загружается ядро!

  • отлично загружается… хотя бог знает, что у вас там за ядро

  • МакОвкин

    Спасибо большое, именно этот метод мне помог, может быть как раз из-за необязательного пункта, потому что остальные команды я и раньше выполнял, но они не помогали.

  • Поц

    Хрен по колено
    Посадила баба Лена!

    При загрузке — экран бордового цвета.

    PS. Эта статья — перепечатка с именённым заголовком с 10.04 на 11.04

  • Aster

    спасибо, помогло!

  • PrAktikAnT

    настраивал по этой статье
    http://help.ubuntu.ru/wiki/%D1%83%D1%81%D1%82%D0%B0%D0%BD%D0%BE%D0%B2%D0%BA%D0%B0_%D0%B4%D1%80%D0%B0%D0%B9%D0%B2%D0%B5%D1%80%D0%B0_nvidia#%D0%B8%D1%81%D0%BF%D1%80%D0%B0%D0%B2%D0%BB%D0%B5%D0%BD%D0%B8%D0%B5_%D1%81%D0%BF%D0%BB%D0%B5%D1%88_%D1%81%D0%BA%D1%80%D0%B8%D0%BD%D0%B0_plymouth_%D0%B2_ubuntu_1004_%D0%B8_1010
    разрешение grub не изменилось
    а сплешскрин вообще пропал
    решения найти не могу
    есть идеи?

  • sert

    есть grub-customizer и еще какая то приблуда котороя помогает настраивать ГРУБ смотри в центре приложений ну а затем открой установвишися приложения и сделай настройку

  • Sashan

    После установки проприетарных драйверов на 10.04 LTS не стал отображаться plymounth и пропало изображение в консолях tty1-tty6. спрашивал на форуме убунты… предложили переустановить :))) А ваша статья помогла все настроить 🙂 благодарю!
    Хорошо бэ это в дистр по умолчанию добавить… спасибо 🙂